Delay in generating latest hits in DNS Activity Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 23:44 UTC
Monitoring
The DNS Activity Reports are now generating hits without any delay. We are continuing to monitor the results.
Posted Jan 17, 2024 - 22:52 UTC
Identified
The issue has been identified and a fix is being implemented. The DNS activity report's most recent hits are starting to recover.
Posted Jan 17, 2024 - 22:21 UTC
Investigating
We are investigating an issue with delay in generating latest hits in DNS activity report. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.
Posted Jan 17, 2024 - 21:31 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).