Delay in generating hits in BloxOne Threat Defense & BloxOneDDI DNS- Reports and Dashboards on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 07:23 UTC
Monitoring
Security Activity and DDI DNS – (Reports & Dashboards) are now generating hits without any delay. DNS Activity report is still catching up.
Posted Oct 06, 2022 - 19:19 UTC
Investigating
Some of the customers using BloxOne Threat Defence Cloud and BloxOne DDI services may experience a delay in generating hits in DNS Activity, Security Activity and DDI DNS – (Reports&Dashboards) respectively on Cloud Services Portal (CSP). All other reports and dashboards seem to be unaffected and up to date.
Posted Oct 06, 2022 - 18:19 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service) and BloxOne DDI (Reporting Service - North America).