On-Prem Hosts were not visible on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 01:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 20, 2020 - 01:01 UTC
Monitoring
We regret to inform that for a brief period of time, the On-Prem Hosts were not visible on Cloud Services Portal (CSP). There has been no service interruption caused during this time. The issue has been resolved now and the On Prem Hosts are visible on Cloud Services Portal (CSP). We are continuing to monitor the results.
Posted Aug 19, 2020 - 23:35 UTC
This incident affected: BloxOne Threat Defense (Business On-prem) (Cloud Services Portal (CSP)), BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)), and BloxOne DDI (Cloud Services Portal (CSP) - North America).