Infoblox Portal NA Region (https://portal.infoblox.com) : Security Page affected

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Apr 20, 2025 - 21:57 UTC

Monitoring

A workaround has been implemented that resolves the issue, and the team is currently working on a permanent fix
Posted Apr 20, 2025 - 19:16 UTC

Investigating

We are experiencing an issue with configuring Security page through Infoblox Portal. Our engineers are actively working to resolve this as soon as possible.
Posted Apr 20, 2025 - 16:00 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), and Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America).