Traffic reroute issue in Sao Paulo site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 01:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2024 - 01:17 UTC
Update
We are continuing to investigate this issue.
Posted Apr 29, 2024 - 23:10 UTC
Investigating
We are investigating a traffic reroute issue in Sao Paulo site. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.
Impact: Some customers that are forwarding DNS traffic to our Global Anycast IP addresses (52.119.40.100 & 103.80.5.100) may experience slight DNS latency issues due to this.
We will provide updates on the progress of the investigation and resolution.
If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Apr 29, 2024 - 20:34 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - São Paulo, Brazil).