Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 25, 2025 - 04:00 UTC
Update
Please be informed that the maintenance scheduled to take place on Friday, January 24, from 2:00 AM to 3:00 AM UTC has been rescheduled. The new maintenance window is on Saturday, January 25, from 4:00 AM to 5:00 AM UTC.
Posted Jan 24, 2025 - 09:38 UTC
Scheduled
Infoblox Infrastructure has an upcoming maintenance scheduled on January 24, between 2:00 AM UTC and 3:00 AM UTC. During this maintenance, additional security updates will be applied to Infoblox Infrastructure. The Infoblox Portal (https://csp.infoblox.com/) will remain available, and core services are unlikely to be impacted during the maintenance.
Posted Jan 16, 2025 - 11:08 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).