DNS traffic re-route in Tokyo site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jul 27, 2022 - 19:04 UTC
Monitoring
The issue has been resolved and we are monitoring the results.
Posted Jul 27, 2022 - 18:47 UTC
Investigating
We are currently experiencing a DNS traffic re-route for BloxOne geo-based Anycast in Tokyo site. Partial DNS traffic will be automatically re-routed to the nearest site without loss of service. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted Jul 27, 2022 - 17:40 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - Tokyo, JP).