BloxOne Threat Defense Cloud - Delay in generating Threat Insight and DNS requests reports
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 14:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2019 - 14:31 UTC
Investigating
We regret to inform that we have identified a delay in generating Threat Insight and DNS requests reports on Cloud Service Portal. Our engineers are actively working to fix the issue as soon as possible. Thank you for your patience.
Posted Nov 06, 2019 - 09:24 UTC
This incident affected: BloxOne Threat Defense Cloud.