The maintenance has been rescheduled to Saturday, July 26, from 3:00 PM to 11:00 PM UTC.
Posted Jul 09, 2025 - 20:07 UTC
Scheduled
Infoblox Threat Defense Cloud services in North America (https://portal.infoblox.com/ ) and Europe (https://portal.eu.infoblox.com/) have upcoming maintenance During the maintenance, updates will be applied to the DNS Forwarding Proxy (DFP) services. The update process will result in a DFP service interruption of approximately 30 seconds.
You can control the timing of these updates as to when they are applied or defer the updates up to a maximum of 4 weeks using ‘Schedule Software Updates’ in the Infoblox Portal.
Event Start Time: 13 July 2025, 00:00 AM UTC Event End Time: 13 July 2025, 08:00 AM UTC
Posted Jun 24, 2025 - 23:19 UTC
This scheduled maintenance affects: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Forwarding Proxy (DFP) Service - North America, DNS Forwarding Proxy (DFP) Service - Europe).