Some customers may encounter service disruptions on their NIOS and NIOS-X servers due to this issue. We are diligently investigating the root cause and working to restore full functionality as quickly as possible.
Posted Jun 08, 2026 - 13:30 UTC
Investigating
We are investigating an issue with some NIOS-X servers in the NA Region "https://portal.infoblox.com" going to "Degraded" status. We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress. If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/.
Posted Jun 08, 2026 - 12:53 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, DNS Forwarding Proxy (DFP) Service - North America, Infoblox Portal - Europe, DNS Forwarding Proxy (DFP) Service - Europe), and Universal DDI (Infoblox Portal - North America, DNS - North America, DHCP/IPAM - North America, Infoblox Portal - Europe, DNS - Europe, DHCP/IPAM - Europe).