Delay with DNS Activity Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Dec 18, 2020 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2020 - 07:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2020 - 13:33 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2020 - 08:57 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2020 - 21:26 UTC
Investigating
We regret to inform that we have identified some delay with DNS Activity Reports on Cloud Services Portal (CSP). All other reports are up-to-date. We are actively working to resolve the issue at the earliest.
Posted Dec 16, 2020 - 18:42 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).