[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
A fix has been implemented and we are monitoring the results. The issues with accessing the Infoblox Endpoints page and endpoints showing an Unprotected state have been resolved.
Posted Jan 27, 2026 - 20:23 UTC
Investigating
We are currently investigating an issue affecting Infoblox endpoint connectivity. Our team is working to identify the root cause and implement a fix as quickly as possible.
Impact: Some customers may experience issues accessing Infoblox endpoints page and observe their Infoblox endpoints entering an Unprotected state. However, DNS resolution is expected to continue functioning normally.
We will provide further updates as the investigation and resolution progress.
Posted Jan 27, 2026 - 19:55 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Endpoint - North America).