Universal DDI - Delay in updating DNS configurations
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 15:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 14:57 UTC
Investigating
We are investigating an issue with delay in updating DNS configurations. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.

Impact: Some customers may experience delay in updating DNS configuration via Infoblox Portal or API.

If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Jan 08, 2025 - 14:31 UTC
This incident affected: Universal DDI (DNS - North America).