Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 01:00 UTC
Scheduled
Infoblox is pleased to announce a significant update to the Infoblox Portal (https://csp.infoblox.com), featuring a modern UX refresh designed to enhance user experience and productivity. The URL for the new portal will be https://portal.infoblox.com, while the existing URL https://csp.infoblox.com will continue to be functional.
The planned changes are scheduled to occur from 1:00 AM UTC on Friday, September 6th to 1:00 PM UTC on Friday, September 6th.
Posted Sep 04, 2024 - 18:01 UTC
This scheduled maintenance affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America).