Issue with Universal DDI IPAM through Infoblox Portal
Incident Report for Infoblox
Resolved
This incident is resolved Now
Posted Nov 20, 2024 - 04:40 UTC
Monitoring
We have recovered the services and monitoring the issue.
Posted Nov 20, 2024 - 03:50 UTC
Investigating
We are currently experiencing an issue with Universal DDI IPAM through Infoblox Portal. We are working swiftly to restore services as soon as possible. If you are experiencing a service impact or outage, please contact support.
Posted Nov 20, 2024 - 03:40 UTC
This incident affected: Universal DDI (DHCP/IPAM - North America).