We also observed an increase in the number of NIOS‑X servers entering a degraded state during the incident window.
Posted Mar 11, 2026 - 01:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 01:30 UTC
Investigating
We are investigating an issue with delay in accessing the Infoblox Portal in North America Region (portal.infoblox.com). We are actively working to fix the issue as soon as possible and will provide updates on the situation as we make progress.
Posted Mar 11, 2026 - 01:09 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).