A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2025 - 12:20 UTC
Investigating
We are currently investigating an issue with our notification services. Our team is actively working to identify the cause, and we will provide updates as more information becomes available. We are working to resolve this issue as quickly as possible and apologize for any inconvenience this may cause.
Impact: Some customers may notice email notifications for components that aren't configured to send them in Infoblox Portal.
Posted Feb 20, 2025 - 10:45 UTC
This incident affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America, Infoblox Portal - Europe), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America, Infoblox Portal - Europe), and Universal DDI (Infoblox Portal - North America, Infoblox Portal - Europe).