Inconsistency in reports generated on Cloud Services Portal (CSP)

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted May 13, 2020 - 01:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 22:02 UTC

Identified

We have identified the issue causing inconsistency in different reports on Cloud Services Portal and are working on a fix.
Posted May 12, 2020 - 14:53 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2020 - 00:14 UTC

Update

We are continuing to investigate this issue.
Posted May 11, 2020 - 20:21 UTC

Investigating

Bloxone Cloud reporting is currently experiencing an issue. The Activity report in Cloud Services Portal may not be accurate. We are currently investigating the issue.
Posted May 11, 2020 - 20:13 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America).