Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2025 - 21:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2025 - 21:20 UTC
Scheduled
Update: London site has been excluded from the maintenance now. Continuing with Frankfurt.
Posted Jul 22, 2025 - 21:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 22, 2025 - 21:00 UTC
Scheduled
We will be taking our legacy global anycast IP addresses (52.119.40.100 & 103.80.5.100) in Frankfurt and London sites out of rotation sequentially for unscheduled maintenance. During the window, DNS traffic that is forwarded to our legacy global anycast IP addresses (52.119.40.100 & 103.80.5.100) will be automatically re-routed to the nearest site without any loss of service. Our recommended Anycast IP addresses 52.119.41.100 and 103.80.6.100 will be fully operational. If you experience DNS issues during the maintenance or require further assistance, kindly contact our support team at https://support.infoblox.com/.
Event Start time for Frankfurt location : 9:00 PM UTC, July 22, 2025 Event Start time for London location : 10:30 PM UTC, July 22, 2025 Event End time for both locations : 04:00 AM UTC, July 23, 2025