Unavailability of BloxOne DNS and DHCP Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jun 14, 2021 - 22:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2021 - 20:03 UTC
Update
We are continuing to investigate this issue.
Posted Jun 14, 2021 - 19:06 UTC
Investigating
We are experiencing an unexpected issue with BloxOne DNS and DHCP Reports page on the Cloud Services Portal (CSP). All other reports seem to be unaffected and up to date.

We understand the inconvenience due to the unavailability and are working actively to resolve it at the earliest.
Posted Jun 14, 2021 - 17:16 UTC
This incident affected: BloxOne DDI (Reporting Service).