A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2025 - 18:38 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2025 - 17:31 UTC
Identified
The issue is identified, and we are working on the fix implementation.
Posted Aug 01, 2025 - 17:27 UTC
Update
We are investigating an issue with DHCP Option configuration in our Infoblox Portal in US. Based on our analysis, DHCP Option configuration is not available in the Infoblox Portal and DHCP servers for some subnets. Our team is working diligently to identify the root cause and implement a solution quickly.
Posted Aug 01, 2025 - 16:19 UTC
Investigating
We are investigating an issue with DHCP Option configuration in our Infoblox Portal in US. Our team is working diligently to identify the root cause and implement a solution quickly. We apologize for any inconvenience this may be causing.
We will provide updates on the progress of the investigation and resolution.
Next Update Timeline: 30 Minutes
If you are experiencing a service impact or require further assistance, kindly contact our support team at https://support.infoblox.com/
Posted Aug 01, 2025 - 15:34 UTC
This incident affected: Universal DDI (Infoblox Portal - North America).