Issue with UDDI reports and dashboards-AWS Outage

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 19:26 UTC

Monitoring

A Fix has been applied, and this issue is resolved now. We are monitoring the issue.
Posted Oct 20, 2025 - 18:56 UTC

Identified

We are currently experiencing issues affecting some UDDI reports and dashboards due to an ongoing AWS service disruption in the US-East region. Our team is monitoring the situation closely. Updates will be provided as more information becomes available.
Posted Oct 20, 2025 - 17:13 UTC
This incident affected: Universal DDI (Reporting Service - North America).