Intermittent delay in creating/updating/deleting BloxOne DNS objects
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 15:37 UTC
Identified
The cause has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 14:42 UTC
Investigating
We are experiencing an issue with BloxOne DDI where customers may be unable to Create/Update/Delete DNS Views and Zones. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Sep 19, 2022 - 14:06 UTC
This incident affected: BloxOne DDI (DNS - North America).