DNS traffic re-route in London site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Jul 10, 2022 - 20:39 UTC
Investigating
Due to an on-going issue at AWS side, we are currently experiencing a DNS traffic re-route for BloxOne Threat Defense Cloud service in our London site. DNS traffic will be automatically re-routed to the nearest site without loss of service. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted Jul 10, 2022 - 18:38 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - London, GB).