Resolved: NIOS-X Servers Reported as Unhealthy

Incident Report for Infoblox

Resolved

Between 12:30 PM and 1:30 PM UTC, we observed an issue where some of the NIOS-X servers were reported as unhealthy. The underlying cause has been identified and the issue has now been fully resolved.

Please note that there was no impact to the services running on NIOS-X servers during this period.
Posted Jul 07, 2025 - 14:49 UTC
This incident affected: Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), and Universal DDI (Infoblox Portal - North America).