BloxOne Endpoints not connected to the Cloud Service Portal

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Jun 18, 2020 - 17:19 UTC

Identified

We have identified an issue where some of the Bloxone Endpoints might not be connected to our Cloud Service Portal. Our engineers are currently working to fix the issue.
Posted Jun 18, 2020 - 16:16 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Frankfurt, DE).