[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between November 18 and 21, phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report an unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2023 - 23:01 UTC
Scheduled
The reports and dashboards for BloxOne Threat Defense and BloxOne DDI are scheduled for maintenance from Friday, November 10, 11:00 PM UTC to Saturday, November 11, 04:00 AM UTC. During the maintenance window, the reports and dashboards via the CSP UI will be temporarily unavailable for the following duration:-
License Utilization dashboard and “BloxOne DDI License” graphs under Administration > License Entitlements for a maximum duration of 30 minutes.
All other reports and dashboards for a maximum duration of 15 minutes.
Posted Nov 03, 2023 - 11:22 UTC
This scheduled maintenance affected: Universal DDI (Reporting Service - North America) and Infoblox Threat Defense (Business Cloud/Advanced) (Reporting Service - North America).