Issues resolving the [.]co[.]za domains via Infoblox Threat Defence Cloud

Incident Report for Infoblox

Resolved

The issue is resolved now.
Posted Mar 13, 2025 - 16:26 UTC

Monitoring

We have applied a fix for the issue, and we are monitoring the same.
Posted Mar 13, 2025 - 16:03 UTC

Investigating

We are currently investigating an issue with resolving the[.]co[.]za domains. Our team is actively working on the same, and we will keep you informed about the progress.
Posted Mar 13, 2025 - 15:22 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Virginia, US, DNS Resolution - Ohio, US, DNS Resolution - California, US, DNS Resolution - London, GB, DNS Resolution - Tokyo, JP, DNS Resolution - Singapore, SG, DNS Resolution - Frankfurt, DE, DNS Resolution - Sydney, AU, DNS Resolution - Toronto, CA, DNS Resolution - South Africa, ZA, DNS Resolution - São Paulo, Brazil, DNS Resolution - Mumbai, IN, DNS Resolution - Bahrain).