Infoblox



[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components

Between January 27 and 30 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.

Impact: During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.

All other services will remain unaffected, and there will be no impact on protocol services.

Note: This update has also been communicated through the corresponding notification https://status.infoblox.com/incidents/6sb9f4s1y2xk.

ActiveTrust Cloud Performance Degradation: Redirect page timing out

Incident Report for Infoblox

Resolved

The redirect page has been restored to normal functionality. Thank you for your patience!
Posted Jan 12, 2018 - 23:40 UTC

Investigating

We are investigating an issue with our ActiveTrust Cloud service's ability to redirect DNS requests to the default redirect page. You may temporarily experience timing out when attempting to redirect DNS queries to the default redirect page.
Posted Jan 12, 2018 - 10:12 UTC