Intermittent issue with BloxOne DNS and DHCP Reports on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This incident has been resolved. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Nov 21, 2021 - 03:08 UTC
Investigating
We are experiencing an intermittent issue with BloxOne DNS and DHCP Reports page on the Cloud Services Portal (CSP). All other reports seem to be unaffected and up to date.
We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Nov 21, 2021 - 00:23 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).