On-Prem hosts going to "Review Details"
Incident Report for Infoblox
Resolved
All impacted On-prem hosts are back online. If you are still facing an issue, please open a support ticket
Posted Apr 20, 2022 - 17:42 UTC
Identified
We have identified an issue with some of the On-Prem hosts going to "Review Details". We are currently investigating this
Posted Apr 20, 2022 - 16:48 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Cloud Services Portal (CSP)) and BloxOne DDI (Cloud Services Portal (CSP)).