Delay in Generating Latest Hits for Universal DDI Reports & Dashboards

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 08:40 UTC

Investigating

We are currently investigating an issue causing delays in the generation of the latest data for certain Universal DDI Reports and Dashboards on the North America Infoblox Portal (https://portal.infoblox.com).

All other reports and dashboards appear to be functioning normally and remain up to date.

Our team is actively working to identify the root cause and restore full functionality as quickly as possible.
Posted Jul 24, 2025 - 08:07 UTC
This incident affected: Universal DDI (Reporting Service - North America).