[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 19 and 23 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Please note that the scheduled maintenance window has been extended by three hours.
Updated Event End Time: July 20th, 2025, 09:30 AM UTC
Posted Jul 20, 2025 - 05:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2025 - 02:30 UTC
Scheduled
Universal DDI services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance on June 20th. During this time, DDNS update functionality may be briefly unavailable for up to 2 minutes. All other services will remain unaffected.
Event Start Time: 20 July 2025, 02:30 AM UTC Event End Time: 20 July 2025, 06:30 AM UTC
Posted Jul 14, 2025 - 12:47 UTC
This scheduled maintenance affected: Universal DDI (DNS - North America, DNS - Europe).