Infoblox



[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components

Between April 29 and May 6 2026 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.

Impact: During this period, NIOS-X servers connected to Infoblox Portasl North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) may intermittently report an unhealthy status, with each occurrence lasting up to 2–3 minutes.

All other services will remain unaffected, and there will be no impact on protocol services.

Note: This update has also been communicated through the corresponding notification https://https://status.infoblox.com/incidents/d7cw4bwzdt5d.

Traffic Reroute – Singapore

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 14:27 UTC

Investigating

We are investigating a partial traffic rerouting issue in Singapore. We apologize for any inconvenience this may cause and assure you that our team is actively working to resolve it as quickly as possible.

Impact: Customers attempting to connect to our Global Anycast IP addresses (52.119.40.100 & 103.80.5.100) may experience traffic being rerouted to the nearest locations. Please note that no service interruption is expected.

If you are experiencing a service impact or require further assistance, please contact our support team at https://support.infoblox.com/
Posted Apr 22, 2026 - 14:25 UTC
This incident affected: Infoblox Threat Defense (Business Cloud/Advanced) (DNS Resolution - Singapore, SG).