Recent data not displayed in License Utilization Dashboard

Incident Report for Infoblox

Resolved

This incident has been resolved. The data in ‘License Utilization’ dashboard is now up to date.
Posted Jan 15, 2023 - 05:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2023 - 04:29 UTC

Investigating

We have identified an issue with the ‘License Utilization’ dashboard. The dashboard does not show recent utilization data. We understand the inconvenience and are working actively to resolve it at the earliest. All other dashboards and reports are unaffected and up to date.
Posted Jan 15, 2023 - 01:38 UTC
This incident affected: Universal DDI (Reporting Service - North America).