Cloud Services Portal UI Bug Identified.
Incident Report for Infoblox
Resolved
Please be advised that the Cloud Service Portal bug has been fixed and you should no longer experience difficulties with the "On-Prem DNS Firewall Configuration" function. Thank you.
Posted Jan 24, 2018 - 20:09 UTC
Monitoring
The Cloud Service Portal has been fixed and users will no longer experience difficulties with the "On-prem DNS Firewall Configuration" function. We will continue to monitor the Cloud Service Portal for a short period of time to ensure there are no additional issues. Thank you for your patience!
Posted Jan 24, 2018 - 19:05 UTC
Identified
We have identified a bug in the Cloud Service Portal as a result of which users will experience difficulties with the "On-prem DNS Firewall Configuration" function. We are working to resolve the issue as soon as possible. Thank you for your patience.
Posted Jan 24, 2018 - 17:48 UTC
Investigating
We are investigating a potential bug in the Cloud Service Portal as a result of which some users may be experiencing difficulties with the "On-prem DNS Firewall Configuration" function. We are working to resolve any issues as soon as possible. Thank you for your patience.
Posted Jan 24, 2018 - 17:21 UTC
This incident affected: Cloud Services Portal (csp.infoblox.com).