Partial traffic re-route in London site
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 20:29 UTC
Investigating
Customers attempting to connect to our BloxOne geo-based Anycast site in London (52.119.41.100 & 103.80.6.100, 52.119.41.53 & 103.80.6.53) may experience traffic rerouting to the nearest locations without service interruption. We apologize for any inconvenience caused and assure you that we are actively working to resolve this issue as soon as possible.
Posted Apr 30, 2024 - 19:39 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - London, GB).