Threat feeds - RPZ Zone transfer failures in US-East
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Aug 10, 2024 - 07:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2024 - 07:12 UTC
Investigating
We are investigating increased RPZ zone transfer failures on our US-East distribution servers.
Posted Aug 10, 2024 - 01:04 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Threat Feeds - US East), Infoblox Threat Defense (Business On-prem) (Threat Feeds - US East), and Infoblox Threat Defense (Business Cloud/Advanced) (Threat Feeds - US East).