Threat feeds- Zone transfer failures
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Dec 24, 2021 - 01:08 UTC
Monitoring
The US-West distribution server is up and running as well and the zone transfers are successful. We are monitoring both the distribution servers.
Posted Dec 24, 2021 - 00:38 UTC
Identified
The US-East distribution server is up and running and the zone transfers are successful. We are continuing to work on the US-West distribution server.
Posted Dec 23, 2021 - 22:11 UTC
Update
We are continuing to investigate this issue. The on-prem DNS firewall should be working fine with the last successful zone transfer from our distribution servers
Posted Dec 23, 2021 - 19:13 UTC
Investigating
We are investigating increased RPZ zone transfer failures on both of our distribution servers.
Posted Dec 23, 2021 - 17:34 UTC
This incident affected: BloxOne Threat Defense (Essentials) (Threat Feeds - US-West, Threat Feeds - US-East) and BloxOne Threat Defense (Business On-prem) (Threat Feeds - US-East, Threat Feeds - US-West).