Delay in Receiving Notifications Configured in the Infoblox Portal

Incident Report for Infoblox

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 21:26 UTC

Investigating

We are currently investigating an issue with our notification service. Customers who have configured notification settings in the Infoblox Portal may experience delays in receiving notifications. We are working to resolve this issue as quickly as possible and apologize for any inconvenience this may cause. Please note that all other services are working as expected.
Posted Mar 20, 2025 - 19:42 UTC
This incident affected: Infoblox Threat Defense (Essentials) (Infoblox Portal - North America), Infoblox Threat Defense (Business On-prem) (Infoblox Portal - North America), Infoblox Threat Defense (Business Cloud/Advanced) (Infoblox Portal - North America), Universal DDI (Infoblox Portal - North America), and NIOS-X as a Service (Infoblox Portal - North America).