Partial DNS traffic re-route in our Virginia, California and Singapore sites
Incident Report for Infoblox
Resolved
We have been monitoring the traffic in Virginia, California, and Singapore sites where a partial DNS traffic re-route was observed due to a third-party ISP issue. The state of traffic in all the affected regions continued to be normal for the last 6+hours. Hence marking this incident as resolved. If you are still facing an issue, please open a support ticket.
Posted Nov 03, 2022 - 02:26 UTC
Monitoring
We have experienced a partial DNS traffic re-route in our Virginia, California and Singapore sites due to a third-party ISP issue. The situation is back to normal again and we are monitoring the results. If you happen to experience any service interruption, please contact our Infoblox global support.
Posted Nov 02, 2022 - 19:55 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US, DNS Resolution - US-West California, US, DNS Resolution - Singapore, SG).