Recent data not displayed in License Utilization Dashboard
Incident Report for Infoblox
Resolved
The data in ‘License Utilization’ dashboard is now up to date. However, we are still working on backfilling some old data. Please refer to the KB article 000008270 for more information
Posted Sep 26, 2022 - 02:26 UTC
Investigating
We have identified an issue with the ‘License Utilization’ dashboard. The dashboard does not show recent utilization data. We understand the inconvenience and are working actively to resolve it at the earliest. All other dashboards and reports are unaffected and up to date.
Posted Sep 25, 2022 - 05:44 UTC
This incident affected: BloxOne DDI (Reporting Service - North America).