Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 13:00 UTC
Update
Update: Please note that the previously scheduled DNS and DFP update has been rescheduled to October 25th. You can find more details here: https://status.infoblox.com/incidents/rv2r3zc8nrcj. We apologize for any inconvenience this change may cause. The DHCP service updates will continue as planned.
Posted Oct 17, 2025 - 22:39 UTC
Scheduled
Universal DDI and Threat Defense services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance on October 18th. During this time, updates will be applied to the NIOS-X servers running DHCP, DNS and DFP services. The update process will result in a DHCP, DNS and DFP service interruption of approximately 30 seconds.
You can control the timing of these updates or defer them for up to 4 weeks using the 'Schedule Software Updates' feature in the Infoblox Portal.
Event Start Time: October 18th, 1:00 PM UTC Event End Time: October 18th, 9:00 PM UTC
Posted Oct 11, 2025 - 02:31 UTC
This scheduled maintenance affected: Universal DDI (DHCP/IPAM - North America, DHCP/IPAM - Europe).