[General Notice] Scheduled Maintenance: Infoblox NIOS-X Server Platform Components
Between January 19 and 23 (UTC), phased upgrades will be performed on NIOS-X server platform components. These updates will follow the ‘Schedule Software Updates’ configuration set in the Infoblox Portal.
Impact:
During this period, NIOS-X servers connected to Infoblox Cloud [https://portal.infoblox.com & https://portal.eu.infoblox.com] may report unhealthy status a couple of times, each lasting up to 2–3 minutes.
All other services will remain unaffected, and there will be no impact on protocol services.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 19, 2025 - 15:00 UTC
Update
The maintenance has been rescheduled to Saturday, July 19, from 3:00 PM to 11:00 PM UTC.
Posted Jul 08, 2025 - 23:43 UTC
Update
Please note that the maintenance originally scheduled for Saturday, June 28, from 3:00 PM to 11:00 PM UTC has been rescheduled to Saturday, July 12, from 3:00 PM to 11:00 PM UTC.
Posted Jun 25, 2025 - 19:47 UTC
Scheduled
Universal DDI services in North America (https://portal.infoblox.com) and Europe (https://portal.eu.infoblox.com) will undergo scheduled maintenance. During the maintenance, updates will be applied to the NIOS-X servers running DHCP services. The update process will result in a DHCP service interruption of approximately 30 seconds.
You can control the timing of these updates or defer them for up to 4 weeks using the 'Schedule Software Updates' feature in the Infoblox Portal.
Event Start Time: July 19th, 3:00 PM UTC
Event End Time: July 19th, 11:00 PM UTC
Posted Jun 21, 2025 - 19:55 UTC
This scheduled maintenance affected: Universal DDI (DHCP/IPAM - North America, DHCP/IPAM - Europe).