BloxOne Threat Defense Cloud - Delay in generating Activity Reports in Cloud Service Portal (CSP)
Incident Report for Infoblox
Resolved
The delay in generating Activity Reports on Cloud Service Portal (CSP) has been resolved. The Activity reports are now up-to-date.
Posted Mar 25, 2020 - 00:05 UTC
Investigating
We regret to inform that we have identified a delay in generating Activity Reports on Cloud Service Portal (CSP). Other security reports are up-to-date. Our engineers are actively working to resolve the issue at the earliest.

Thank you for your patience.
Posted Mar 24, 2020 - 19:26 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).