Partial DNS traffic re-route in our Virginia and California sites
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 02:57 UTC
Investigating
We are experiencing a partial DNS traffic re-route in our Virginia and California sites due to a third-party ISP issue. Our Engineering team is investigating the root cause.
Posted Dec 13, 2022 - 18:11 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (DNS Resolution - US-East Virginia, US, DNS Resolution - US-West California, US).