Delay with updating BloxOneDDI DNS records
Incident Report for Infoblox
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 23:17 UTC
Update
We are continuing to investigate this issue.
Posted Aug 30, 2024 - 20:45 UTC
Investigating
We are experiencing an issue with BloxOne DDI, where customers may experience a delay with Create/Update/Delete operation for DNS resource records. We understand the inconvenience due to this issue and are working actively to resolve it at the earliest.
Posted Aug 30, 2024 - 20:40 UTC
This incident affected: Universal DDI (DNS - North America).