BloxOne DDI Service Issue.
Incident Report for Infoblox
Resolved
The BloxOne DDI DNS Configuration services have been recovered. Any service impact or outage you may have experienced, should be restored. If you are still experiencing a service degradation, please contact Infoblox Support.
Posted Feb 13, 2021 - 18:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 13, 2021 - 15:48 UTC
Monitoring
Preliminary analysis shows that BloxOne DDI Service had an issue with accessing DNS related UI objects. A fix has been implemented and we are monitoring the status.

Please standby for further updates.
Posted Feb 13, 2021 - 15:40 UTC
Investigating
We are currently experiencing an issue with BloxOne DDI Service. Support and Engineering are in triage and recovery. We are working swiftly to restore services as soon as possible. If you are experiencing a service impact or outage, please contact support.

The Status page will be updated with progress.
Posted Feb 13, 2021 - 14:36 UTC
This incident affected: BloxOne DDI (Cloud Services Portal (CSP)).