BloxOne Threat Defense Cloud - Security tab under Reports not displaying hits on Cloud Services Portal (CSP)
Incident Report for Infoblox
Resolved
This issue has been resolved. The hits in Security tab under Reports are now visible on Cloud Services Portal (CSP).
Posted Aug 29, 2020 - 01:59 UTC
Update
We are continuing to investigate this issue. Customers are advised to use our Security Activity reports which provides an enhanced interface to the recent security data, until the issue with Security tab is resolved.
Posted Aug 28, 2020 - 23:52 UTC
Investigating
We regret to inform that we have identified an issue with Security tab under Reports not displaying hits on Cloud Services Portal (CSP). All other reports are up-to-date. We are actively working to resolve the issue at the earliest.
Posted Aug 28, 2020 - 18:58 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).