Delay in generating BloxOne Threat Defense reports
Incident Report for Infoblox
Resolved
Maintenance activity has been completed. The BloxOne Threat Defense reports are generating without any delay.
Posted Aug 16, 2021 - 04:00 UTC
Update
Maintenance activity is still in progress and is expected to be completed by Monday, August 16th 2021 4:00 AM UTC .
Posted Aug 15, 2021 - 22:08 UTC
Investigating
Maintenance activity in progress. We are experiencing a delay in generating BloxOne Threat Defense reports. Maintenance activity is expected to be completed by 9 PM UTC
Posted Aug 15, 2021 - 18:17 UTC
This incident affected: BloxOne Threat Defense (Business Cloud/Advanced) (Reporting Service).